Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-extended / ibsh / ibsh_0.3e.bb
1
2 SUMMARY = "ibsh Iron Bar Shell"
3 DESCRIPTION = "CGCS add default users types"
4 SECTION = "base/shell"
5 HOMEPAGE = "https://sourceforge.net/projects/ibsh/"
6
7 LICENSE = "GPLv2+"
8 LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
9                     file://COPYRIGHT;md5=e5ef2fe07fcba90ea59f9f1a61f7526b \
10 "
11
12 SRC_URI[md5sum] = "41ea08a03c6bd805dff1a5ff25ea1d5b"
13 SRC_URI[sha256sum] = "4c40d0841527c76fc75ccc27d32b575543d02d661973fc3561004efb6033206d"
14 SRC_URI = "https://downloads.sourceforge.net/project/ibsh/ibsh/ibsh-0.3e/ibsh-0.3e.tar.gz"
15
16 do_install() {
17         cd ${S}
18         install -d -m0755 ${D}/${base_bindir}
19         install -d -m0755 ${D}/${sysconfdir}/ibsh/cmds/
20         install -d -m0755 ${D}/${sysconfdir}/ibsh/xtns/
21         install -m0755 ibsh ${D}/${base_bindir}
22         install -m0644 globals.cmds ${D}/${sysconfdir}/ibsh
23         install -m0644 globals.xtns ${D}/${sysconfdir}/ibsh
24 }