Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python3-linux-procfs_git.bb
1
2 DESCRIPTION = "Python classes to extract information from the Linux kernel /proc files"
3
4 LICENSE = "GPLv2"
5 LIC_FILES_CHKSUM = "file://COPYING;md5=8ca43cbc842c2336e835926c2166c28b"
6
7
8 SRCREV = "d170839360edf3fbac4a31c7771c4ec5bb0b6121"
9 PROTOCOL = "https"
10 BRANCH = "master"
11 S = "${WORKDIR}/git"
12 PV = "0.6.1"
13
14 SRC_URI = "git://git.kernel.org/pub/scm/libs/python/python-linux-procfs/python-linux-procfs.git;protocol=${PROTOCOL};rev=${SRCREV};branch=${BRANCH}"
15
16
17 DEPENDS += " python"
18 RDEPENDS_${PN} = "python3-core"
19
20 inherit setuptools3 distutils3 pkgconfig