Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python3-daemon_2.2.3.bb
1 DESCRIPTION = "Library to implement a well-behaved Unix daemon process"
2 HOMEPAGE = "https://pagure.io/python-daemon/"
3 SECTION = "devel/python"
4
5 DEPENDS += "${PYTHON_PN}-docutils-native"
6
7 LICENSE = "Apache-2.0"
8 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
9
10 inherit pypi setuptools3
11
12 SRC_URI[md5sum] = "3ab10a93472201214cd95c05f1923af6"
13 SRC_URI[sha256sum] = "affeca9e5adfce2666a63890af9d6aff79f670f7511899edaddca7f96593cc25"
14
15 PYPI_PACKAGE = "python-daemon"
16
17 RDEPENDS_${PN} = "\
18     ${PYTHON_PN}-docutils \
19     ${PYTHON_PN}-lockfile (>= 0.10) \
20     ${PYTHON_PN}-resource \
21 "