Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python-requests-toolbelt_git.bb
1
2 DESCRIPTION = "requests-toolbelt"
3
4 STABLE = "master"
5 PROTOCOL = "https"
6 BRANCH = "master"
7 SRCREV = "1e384626476f7afbff0f649fe41886d0f27473d6"
8 S = "${WORKDIR}/git"
9 PV = "0.9.1+${SRCPV}"
10
11 LICENSE = "Apache-2.0"
12
13 LIC_FILES_CHKSUM = "file://LICENSE;md5=71760e0f1dda8cff91b0bc9246caf571"
14
15 SRC_URI = "git://github.com/requests/toolbelt.git;protocol=${PROTOCOL};rev=${SRCREV};branch=${BRANCH}"
16
17 DEPENDS = " \
18         python \
19         python-pbr-native \
20         "
21
22 inherit setuptools
23
24 RDEPENDS_${PN} += " bash"