Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python-pyliblzma_0.5.3.bb
1 SUMMARY = "Python bindings for liblzma"
2 DESCRIPTION = "\
3 PylibLZMA provides a python interface for the liblzma library to read and write data \
4 that has been compressed or can be decompressed by Lasse Collin’s xz / lzma utils. \
5 "
6 LICENSE = "LGPLv3"
7 LIC_FILES_CHKSUM = "file://COPYING;md5=58c39b26c0549f8e1bb4122173f474cd"
8
9 SRC_URI[md5sum] = "500f61116ee1ab4063b49c121786863a"
10 SRC_URI[sha256sum] = "08d762f36d5e59fb9bb0e22e000c300b21f97e35b713321ee504cfb442667957"
11
12 DEPENDS = "xz"
13
14 inherit pypi setuptools
15
16 PYPI_PACKAGE = "pyliblzma"
17 PYPI_PACKAGE_EXT = "tar.bz2"
18
19 BBCLASSEXTEND = " native"