Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python-pyghmi_1.5.7.bb
1
2 DESCRIPTION = "HPE 3PAR HTTP REST Client"
3 HOMEPAGE = "https://pythonhosted.org/python-3parclient/"
4 SECTION = "devel/python"
5 LICENSE = "Apache-2.0"
6 LIC_FILES_CHKSUM = "file://PKG-INFO;md5=d3dfac7b0d23cb44b097e35518879438"
7
8 SRC_URI[md5sum] = "b49dd03782fd5eda09cd9210ae979f6a"
9 SRC_URI[sha256sum] = "4c2b0be4e3b8a517c1718e39e1eeb3e62f73810bb9910278000716f6074e5a69"
10
11 PYPI_PACKAGE = "pyghmi"
12 inherit setuptools pypi
13
14 DEPENDS += " \
15         python-pbr-native \
16         "
17
18 RDEPENDS_${PN}_append = " \
19         python-dateutil \
20         "