Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python-kombu_4.6.6.bb
1 SUMMARY = "The aim of Kombu is to make messaging in Python as easy as possible by providing \
2 an idiomatic high-level interface for the AMQ protocol, and also provide proven and tested \
3 solutions to common messaging problems."
4
5 DESCRIPTION = "A messaging framework for Python"
6 BUGTRACKER = "http://github.com/celery/kombu/issues/"
7 HOMEPAGE = "http://kombu.readthedocs.org"
8 SECTION = "devel/python"
9 LICENSE = "BSD"
10 LIC_FILES_CHKSUM = "file://LICENSE;md5=daea7c168428449fbee05e644df929f4"
11
12 SRC_URI[md5sum] = "5f751ea817b1f6a4293d4e3a01040d4f"
13 SRC_URI[sha256sum] = "1760b54b1d15a547c9a26d3598a1c8cdaf2436386ac1f5561934bc8a3cbbbd86"
14
15 inherit setuptools pypi
16
17 PYPI_PACKAGE = "kombu"
18
19 FILES_${PN}-doc += "${datadir}/${SRCNAME}"
20
21 RDEPENDS_${PN} = " \
22         python-amqp \
23         "