Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python-django_git.bbappend
1
2 do_install_append() {
3     install -d ${D}/${sysconfdir}/bash_completion.d
4     install -m 755 ${S}/extras/django_bash_completion ${D}/${sysconfdir}/bash_completion.d 
5 }
6
7 PACKAGES =+ "${PN}-bash-completion"
8
9 FILES_${PN}-bash-completion = "${sysconfdir}/bash_completion.d/*"