Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python-django_git.bb
1
2 DESCRIPTION = "client library for Aodh built on the Aodh API"
3 HOMEPAGE = "https://launchpad.net/python-aodhclient"
4 SECTION = "devel/python"
5 LICENSE = "BSD-3-Clause & Python-2.0"
6 LIC_FILES_CHKSUM = " \
7         file://LICENSE;md5=f09eb47206614a4954c51db8a94840fa\
8         file://LICENSE.python;md5=6b60258130e4ed10d3101517eb5b9385 \
9         "
10
11 SRCREV = "1c9cb948d7b0c264d244763b6682ab790a6b90a0"
12 SRCNAME = "django"
13 BRANCH = "stable/1.11.x"
14 PROTOCOL = "https"
15 PV = "1.11.20+git${SRCPV}"
16 S = "${WORKDIR}/git"
17
18 SRC_URI = "git://github.com/django/${SRCNAME}.git;protocol=${PROTOCOL};rev=${SRCREV};branch=${BRANCH}"
19         
20 inherit setuptools
21
22 FILES_${PN} += "${datadir}/django/"