Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python-django-babel_git.bb
1
2 DESCRIPTION = "Tools for using Babel with Django"
3 HOMEPAGE = "https://github.com/python-babel/django-babel"
4 SECTION = "devel/python"
5 LICENSE = "BSD-3-Clause"
6 LIC_FILES_CHKSUM = "file://COPYING;md5=5ae97ab65116b8d7890c59de57577b46"
7
8 SRCREV = "1da5c0ba7ef3b12810154d9e64b3e847ecbb06cc"
9 SRCNAME = "django-babel"
10 BRANCH = "master"
11 PROTOCOL = "https"
12 PV = "0.6.2+git${SRCPV}"
13 S = "${WORKDIR}/git"
14
15 SRC_URI = "git://github.com/python-babel/${SRCNAME}.git;protocol=${PROTOCOL};rev=${SRCREV};branch=${BRANCH}"
16         
17 inherit setuptools
18
19 DEPENDS += " python-pip"
20
21 RDEPENDS_${PN}_append = " \
22         python-django \
23         python-babel \
24         "
25