Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-dbs / mysql / mysql-python_1.2.5.bb
1
2 SUMMARY = "Python interface to MySQL"
3 HOMEPAGE = "https://github.com/farcepest/MySQLdb1"
4 SECTION = "devel/python"
5 LICENSE = "GPLv2"
6 LIC_FILES_CHKSUM = "file://GPL-2.0;md5=b234ee4d69f5fce4486a80fdaf4a4263"
7
8 DEPENDS = "mysql5"
9
10 SRCNAME = "MySQL-python"
11
12 SRC_URI = "https://pypi.python.org/packages/source/M/${SRCNAME}/${SRCNAME}-${PV}.zip \
13            file://0001-_mysql.c-fix-compilation-with-MariaDB-with-10.3.13.patch \
14 "
15 SRC_URI[md5sum] = "654f75b302db6ed8dc5a898c625e030c"
16 SRC_URI[sha256sum] = "811040b647e5d5686f84db415efd697e6250008b112b6909ba77ac059e140c74"
17
18 S = "${WORKDIR}/${SRCNAME}-${PV}"
19
20 inherit setuptools