Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-core / init-ifupdown / init-ifupdown_%.bbappend
1 do_install_append() {
2         rm -f ${D}/etc/network/interfaces
3         touch ${D}/etc/network/interfaces
4         cat >  ${D}/etc/network/interfaces << EOF
5 auto lo
6 iface lo inet loopback
7 EOF
8 }
9
10 RDEPENDS_${PN} += "ifupdown"