Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-connectivity / vlan / vlan_2.0.5.bb
1
2 SUMMARY = "ifupdown integration for vlan configuration"
3 HOMEPAGE = "https://salsa.debian.org/debian/vlan"
4 SECTION = "misc"
5 LICENSE = "GPLv2+"
6 LIC_FILES_CHKSUM = "file://debian/copyright;;md5=a99f1f04fc1d4f5d723231f8937bdc2b"
7
8 SRC_URI = "https://deb.debian.org/debian/pool/main/v/vlan/vlan_2.0.5.tar.xz"
9
10 SRC_URI[md5sum] = "e6994250748fa3ee6d99f3ac292b7eb9"
11 SRC_URI[sha256sum] = "ccf261839b79247be8dae93074e1c5fcbce3807787a0ff7aed4e1f7a9095c465"
12
13 do_install () {
14     install -d ${D}${base_sbindir}
15     install -m 0755 ${S}/vconfig ${D}${base_sbindir}/
16
17     install -d ${D}${sysconfdir}
18     cp -av --no-preserve=ownership ${S}/debian/network ${D}${sysconfdir}
19 }