Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-flock / stx-monitoring / vm-topology.bb
1 require monitoring-common.inc
2
3 SUBPATH0 = "vm-topology/vm-topology"
4
5
6 LICENSE = "Apache-2.0"
7 LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
8
9 RDEPENDS_${PN}_append = " \
10         python \
11         libvirt \
12         python-keyring \
13         "
14
15 DEPENDS += " \
16         python-keyring \
17         libvirt \
18         "
19
20 inherit setuptools python-dir