Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-flock / stx-monitoring / monitor-tools.bb
1 require monitoring-common.inc
2
3 SUBPATH0 = "monitor-tools/scripts"
4
5 LICENSE = "Apache-2.0"
6 LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
7
8 do_install_append() {
9
10         install -m 755 -d ${D}/${bindir}
11         # support files ; service and pmon conf
12         install -m 644 memtop  ${D}/${bindir}
13         install -m 600 schedtop ${D}/${bindir}
14         install -m 600 occtop  ${D}/${bindir}
15 }