Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-distro / recipes-core / pxe-installer-initramfs / pxe-installer-initramfs_1.0.bb
1 SUMMARY = "Provides initramfs used for pxe installer"
2 LICENSE = "Apache-2.0"
3 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
4
5 do_install[depends] += "core-image-anaconda-initramfs:do_image_complete"
6
7 do_install() {
8     install -d ${D}/boot
9     install -m 0644  ${DEPLOY_DIR_IMAGE}/core-image-anaconda-initramfs-${MACHINE}.cpio.gz ${D}/boot/installer-initrd_1.0
10     ln -s installer-initrd_1.0 ${D}/boot/installer-initrd
11 }
12
13 FILES_${PN} = "/boot"