Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-cloud / recipes-support / puppet / puppetlabs-rabbitmq_git.bbappend
1 inherit stx-metadata
2
3 STX_REPO = "integ"
4 STX_SUBPATH = "config/puppet-modules/puppet-rabbitmq-5.5.0/centos/patches"
5
6 SRC_URI_STX += " \
7         file://0001-Roll-up-TIS-patches.patch \
8         file://0002-Changed-cipher-specification-to-openssl-format.patch \
9         file://0004-Partially-revert-upstream-commit-f7c3a4a637d59f3065d.patch \
10         file://0005-Remove-the-rabbitmq_nodename-fact.patch \
11         "
12
13 SRC_URI += " \
14         file://${BPN}/0007-init.pp-do-not-check-the-apt-resource.patch \
15         file://${BPN}/0008-puppet-rabbitmq-poky.patch \
16         file://${BPN}/0009-remove-apt-requirement.patch \
17         "
18
19 inherit openssl10
20
21 DEPENDS_append = " puppet-staging"