Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-cloud / recipes-support / puppet / puppet-drbd_git.bbappend
1 inherit stx-metadata
2
3 STX_REPO = "integ"
4 STX_SUBPATH = "config/puppet-modules/${BP}/centos/files"
5
6 SRC_URI_STX += " \
7         file://0001-TIS-Patches.patch \
8         file://0002-Disable-timeout-for-mkfs-command.patch \
9         file://0003-drbd-parallel-to-serial-synchronization.patch \
10         file://0004-US-96914-reuse-existing-drbd-cinder-resource.patch \
11         file://0005-Add-PausedSync-states-to-acceptable-cstate.patch \
12         file://0006-CGTS-7164-Add-resource-options-cpu-mask-to-affine-drbd-kernel-threads.patch \
13         file://0007-Add-disk-by-path-test.patch \
14         file://0008-CGTS-7953-support-for-new-drbd-resources.patch \
15         file://0009-drbd-slow-before-swact.patch \
16         file://0010-Format-DRBD-resource-cpu-mask-to-support-64-or-larger-cpus.patch \
17         "
18
19 inherit openssl10