Rewrite NTS Framework.
[sim/o1-interface.git] / ntsimulator / src / o-ran-notifications / CMakeLists.txt
diff --git a/ntsimulator/src/o-ran-notifications/CMakeLists.txt b/ntsimulator/src/o-ran-notifications/CMakeLists.txt
deleted file mode 100644 (file)
index d915ca2..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-set (NOTIFICATIONS_SOURCES
-    o-ran-notifications.c
-)
-
-include_directories(
-    "/usr/include/x86_64-linux-gnu"
-    "/usr/local/include/cjson"
-)
-
-add_executable(o-ran-notifications ${NOTIFICATIONS_SOURCES})
-target_link_libraries(o-ran-notifications utils)
-target_link_libraries(o-ran-notifications sysrepo)
-target_link_libraries(o-ran-notifications m)
-target_link_libraries(o-ran-notifications curl)
-target_link_libraries(o-ran-notifications cjson)
-
-install(TARGETS o-ran-notifications DESTINATION ${CMAKE_INSTALL_BINDIR})
\ No newline at end of file