Rewrite NTS Framework.
[sim/o1-interface.git] / ntsimulator / src / generic-notifications / CMakeLists.txt
diff --git a/ntsimulator/src/generic-notifications/CMakeLists.txt b/ntsimulator/src/generic-notifications/CMakeLists.txt
deleted file mode 100644 (file)
index c87e843..0000000
+++ /dev/null
@@ -1,19 +0,0 @@
-set (NOTIFICATIONS_SOURCES
-    generic-notifications.c
-)
-
-include_directories(
-    "/usr/include/x86_64-linux-gnu"
-    "/usr/local/include/cjson"
-    "/usr/local/include/libyang"
-)
-
-add_executable(generic-notifications ${NOTIFICATIONS_SOURCES})
-target_link_libraries(generic-notifications utils)
-target_link_libraries(generic-notifications sysrepo)
-target_link_libraries(generic-notifications m)
-target_link_libraries(generic-notifications curl)
-target_link_libraries(generic-notifications cjson)
-target_link_libraries(generic-notifications yang)
-
-install(TARGETS generic-notifications DESTINATION ${CMAKE_INSTALL_BINDIR})
\ No newline at end of file