Rewrite NTS Framework.
[sim/o1-interface.git] / ntsimulator / deploy / o-ran-sc / o-ran-ru / CMakeLists.txt
diff --git a/ntsimulator/deploy/o-ran-sc/o-ran-ru/CMakeLists.txt b/ntsimulator/deploy/o-ran-sc/o-ran-ru/CMakeLists.txt
deleted file mode 100644 (file)
index 8eabadd..0000000
+++ /dev/null
@@ -1,18 +0,0 @@
-set(UTILS_DIR "${CMAKE_CURRENT_SOURCE_DIR}/utils")
-
-include_directories(
-    "${PROJECT_SOURCE_DIR}/inc/utils" 
-    "/usr/include"
-)
-
-add_subdirectory(generic-notifications)
-
-# sources
-set (UTILS_SOURCES
-    ${UTILS_DIR}/utils.c
-)
-
-add_library(utils STATIC ${UTILS_SOURCES})
-set_property(TARGET utils PROPERTY COMPILE_FLAGS "-fPIC")
-target_link_libraries(utils m)
-target_link_libraries(utils cjson)
\ No newline at end of file