docs: update the developer-guide.rst for ARM build
[pti/rtp.git] / meta-stx / recipes-core / stx-config-files / config-files_1.0.0.bb
index cde5170..2002e2d 100644 (file)
@@ -251,8 +251,8 @@ pkg_postinst_ontarget_audit-config() {
 }
 
 pkg_postinst_centos-release-config() {
-        sed 's/@PLATFORM_RELEASE@/${STX_REL}/' $D${datadir}/starlingx/config-files/centos-release-config/files/issue >> $D${sysconfdir}/issue
-        sed 's/@PLATFORM_RELEASE@/${STX_REL}/' $D${datadir}/starlingx/config-files/centos-release-config/files/issue.net >> $D${sysconfdir}/issue.net
+        sed 's/@PLATFORM_RELEASE@/${ORAN_REL}/' $D${datadir}/starlingx/config-files/centos-release-config/files/issue >> $D${sysconfdir}/issue
+        sed 's/@PLATFORM_RELEASE@/${ORAN_REL}/' $D${datadir}/starlingx/config-files/centos-release-config/files/issue.net >> $D${sysconfdir}/issue.net
         chmod 644 $D${sysconfdir}/issue
         chmod 644 $D${sysconfdir}/issue.net
 }
@@ -686,15 +686,6 @@ pkg_postinst_syslog-ng-config() {
        if [ -z "$D" ]; then
                systemctl --no-block restart syslog-ng.service
        fi
-
-# TODO
-#preun:
-#      %systemd_preun syslog-ng.service 
-#postun:
-#      ldconfig
-#      %systemd_postun_with_restart syslog-ng.service 
-#      systemctl daemon-reload 2>&1 || :
-#      systemctl try-restart 
 }
 
 pkg_postinst_ontarget_systemd-config() {