nfs-utils: add initial exports file
[pti/rtp.git] / meta-stx / recipes-connectivity / nfs-utils / nfs-utils_%.bbappend
index 7f3db98..aee5944 100644 (file)
@@ -19,6 +19,9 @@ do_install_append() {
        # install nfs.conf and enable udp proto
        install -m 0755 ${S}/nfs.conf ${D}${sysconfdir}
        sed -i -e 's/#\(\[nfsd\]\)/\1/' -e 's/#\( udp=\).*/\1y/' ${D}${sysconfdir}/nfs.conf
+
+       # add initial exports file
+       echo "# Initial exports for nfs" > ${D}${sysconfdir}/exports
 }
 
 SYSTEMD_AUTO_ENABLE = "disable"