meta-stx: re-name and re-org to align with upstream
[pti/rtp.git] / meta-starlingx / meta-stx-flock / stx-nfv / nfv-client.bb
diff --git a/meta-starlingx/meta-stx-flock/stx-nfv/nfv-client.bb b/meta-starlingx/meta-stx-flock/stx-nfv/nfv-client.bb
new file mode 100644 (file)
index 0000000..7b2a7c2
--- /dev/null
@@ -0,0 +1,17 @@
+require nfv-common.inc
+
+SUBPATH0 = "nfv/nfv-client"
+
+inherit setuptools
+
+
+do_install_append() {
+       
+       install -d -m 755 ${D}/${sysconfdir}/bash_completion.d
+       install -m 444 scripts/sw-manager.completion ${D}/${sysconfdir}/bash_completion.d/sw-manager
+
+}
+
+FILES_${PN}_append = " \
+       ${sysconfdir}/bash_completion.d/sw-manager \
+       "