Revert "Revert "oran-shell-release: release image for F""
[pti/rtp.git] / meta-starlingx / meta-stx-cloud / recipes-support / puppet / puppet-openstacklib_git.bbappend
index 2b2d98e..51ce31d 100644 (file)
@@ -1,8 +1,15 @@
+inherit stx-metadata
+
+STX_REPO = "integ"
+STX_SUBPATH = "config/puppet-modules/openstack/${BP}/centos"
+
+SRC_URI_STX += " \
+       file://patches/0001-Roll-up-TIS-patches.patch \
+       file://patches/0002-update-for-openstackclient-Train.patch \
+       "
 
-FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
 SRC_URI += " \
-       file://${BPN}/0001-Roll-up-TIS-patches.patch \
-       file://${BPN}/0002-puppet-openstacklib-updates-for-poky-stx.patch \
+       file://${BPN}/puppet-openstacklib-updates-for-poky-stx.patch \
        "
 
 inherit openssl10