dnsmasq: add version 2.76 and align with stx 3.0
[pti/rtp.git] / meta-oran / recipes-containers / kubernetes / kubernetes_1.15.2.bb
index a3aef39..ffc6491 100644 (file)
@@ -8,4 +8,14 @@ PV = "1.15.2+git${SRCREV_kubernetes}"
 SRCREV_kubernetes = "f6278300bebbb750328ac16ee6dd3aa7d3549568"
 SRC_BRANCH = "release-1.15"
 
+SRC_URI += "\
+    file://k8s.conf \
+"
+
 inherit go112
+
+do_install_append() {
+    # Install the sysctl config for k8s
+    install -d ${D}${sysconfdir}/sysctl.d/
+    install -m 644 -D ${WORKDIR}/k8s.conf ${D}${sysconfdir}/sysctl.d/
+}