fm-mgr.inc: inherit useradd to add user and group
[pti/rtp.git] / meta-oran / recipes-containers / docker / docker_%.bbappend
index 957e49b..7799fa0 100644 (file)
@@ -1,5 +1,11 @@
+#
+# Copyright (C) 2019 Wind River Systems, Inc.
+#
+
 FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
 
+inherit go112
+
 do_install_append() {
     sed -i '/ExecStart=/a ExecStartPost=/usr/sbin/iptables -P FORWARD ACCEPT' ${D}${systemd_unitdir}/system/docker.service
 }