ac32105dea0b3f39555bbb18912134f416607311
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-security / audit / audit_%.bbappend
1
2 SRCREV_FORMAT = "configfiles"
3 SRCREV_configfiles = "d778e862571957ece3c404c0c37d325769772fde"
4
5 SRC_URI += "\
6     git://opendev.org/starlingx/config-files.git;protocol=https;branch=r/stx.3.0;destsuffix=stx_configfiles;name=configfiles;subpath=audit-config \
7 "
8
9 do_unpack_append () {
10     bb.build.exec_func('do_copy_audit_config', d)
11 }
12
13 do_copy_audit_config () {
14     cp -f ${WORKDIR}/stx_configfiles/files/syslog.conf ${S}/audisp/plugins/builtins/syslog.conf
15 }