e40a4ab97cddc80109f864df27a3f0e02e9f4c20
[pti/rtp.git] / meta-starlingx / meta-stx-integ / recipes-devtools / python / python-ironicclient_2.7.0.bb
1
2 DESCRIPTION = "python-ironicclient"
3 STABLE = "master"
4 PROTOCOL = "https"
5 BRANCH = "master"
6 PV = "2.7.0"
7
8 LICENSE = "Apache-2.0"
9
10 LIC_FILES_CHKSUM = "file://LICENSE;md5=1dece7821bf3fd70fe1309eaa37d52a2"
11
12 SRC_URI = "https://tarballs.openstack.org/python-ironicclient/python-ironicclient-${PV}.tar.gz"
13 SRC_URI[md5sum] = "6b13e133eb0c521a09c377f28fef139e"
14
15 DEPENDS += " \
16         python \
17         python-pbr-native \
18         "
19
20 inherit setuptools
21
22 RDEPENDS_${PN}_append = " \
23         bash \
24         python-dogpile.cache \
25         "